<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":724,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81735490-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>IowaPreps  -  2019-2020 Upper Iowa Conference Basketball Player Rankings</title>
<meta content='IowaPreps  -  2019-2020 Upper Iowa Conference Basketball Player Rankings' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-d3bc3033f46244e09889e63a9371458b2358ecd46eec1bb4905f39f57a8b91cb.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-3f037822045f2539f89c384da0aa38b8ef39cced7ee6d181ad50684c552b7a39.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jbCCDm0IeJDg5q2SUXSGmM9e10aNr7TEUcMgKsKwHjcKhQ5jlEZzYVoajOdElPtQlBJTcU2GAbnexastDRbAUw==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://iowapreps.rivals.com/news/2019-2020-upper-iowa-conference-basketball-player-rankings-1' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/lexcg3degltejrsppkio' property='og:image'>
<meta content='Iowa Preps ranks the top returning basketball players for this conference heading into the 2019-2020 season now!' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-08-23 09:30:00 -0500' property='article:published_time'>
<meta content='2019-08-12 09:34:54 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "iowapreps.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='iowapreps contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .iowapreps #programming > h1 {
      background-color: #000000 !important; } }
  .iowapreps .wrapper-container .team-colors-line {
    background-color: #b22222; }
  .iowapreps img.custom-premium-icon, .iowapreps .custom-premium-icon, .iowapreps img.custom-premium-white-icon, .iowapreps .custom-premium-white-icon,
  .iowapreps img.custom-premium-gallery-icon, .iowapreps .custom-premium-gallery-icon, .iowapreps .premium-icon-container {
    display: none; }
  .iowapreps .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .iowapreps .team-colors-line .color {
      width: 33.33%; }
    .iowapreps .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .iowapreps .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .iowapreps .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .iowapreps .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .iowapreps .team-colors-line.header {
      height: 6px; }
  .iowapreps > header .notification-link .count-container {
    background-color: #000000 !important; }
  .iowapreps > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .iowapreps > header .wrapper-container {
        border-bottom: 6px solid #b22222 !important; } }
  .iowapreps > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .iowapreps > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .iowapreps > header .invalid-email-banner a:hover {
      color: #b22222; }
  @media screen and (max-width: 767px) {
    .iowapreps > header .mobile-header {
      background-color: #b22222 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .iowapreps > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .iowapreps > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .iowapreps > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .iowapreps > header .nav-row > ul,
    .iowapreps > header .third-nav {
      background-color: white !important; }
    .iowapreps > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .iowapreps > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #b22222; }
  
  .site-secondary-background-color {
    background-color: #b22222; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 0, 0, 0.4), rgba(0, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #000000;
    --secondary-color: #b22222;
    --accent-color: #000000;
    --button-color: #000000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"iowapreps")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Iowa HS Sports" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://iowapreps.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/mvavgkj1liboqerv0d8s" alt="Mvavgkj1liboqerv0d8s" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://iowapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;iowapreps&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://iowapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;iowapreps&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719658,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "2019-2020 Upper Iowa Conference Basketball Player Rankings"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='2019-2020 Upper Iowa Conference Basketball Player Rankings' name='twitter:title'>
<meta content='Iowa Preps ranks the top returning basketball players for this conference heading into the 2019-2020 season now!' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lexcg3degltejrsppkio' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":54,"legacy_id":978,"name":"IowaPreps","friendly_name":"Iowa HS Sports","annual_discount":null,"subdomain":"iowapreps","primary_color":"000000","secondary_color":"b22222","font_color":"ffffff","short_name":"iowapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81735490-1"}, true, 214, nil, {"id":15,"primary_color":"000000","secondary_color":"b22222","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"mvavgkj1liboqerv0d8s","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81735490-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":54,"created_at":"2016-11-23T13:38:41.520-06:00","updated_at":"2019-01-14T18:59:59.568-06:00","max_trending_articles":6,"enrichments":[{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://iowapreps.forums.rivals.com","scoreboard_scores_id":15105,"scoreboard_photos_id":15106,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null,"email_logo_cloudinary":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":162,"user_id":8475,"site_id":54,"updated_at":"2017-08-02T11:29:06.005-05:00","publisher_name":"Luke Feddersen","first_name":"Luke","last_name":"Feddersen","site_title":"Publisher","bio":"","twitter_handle":"iowapreps","image_url":null,"publisher_name_and_title":"Luke Feddersen, Publisher","site_name":"IowaPreps","site_short_name":"iowapreps","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://iowapreps.rivals.com/news/2019-2020-upper-iowa-conference-basketball-player-rankings-1' base-api-url='https://iowapreps.forums.rivals.com/' forums-url='https://iowapreps.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022719658' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://iowapreps.rivals.com/news/2019-2020-upper-iowa-conference-basketball-player-rankings-1/printable' site-name='IowaPreps'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-08-23 09:30:00 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2068141/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>2019-2020 Upper Iowa Conference Basketball Player Rankings</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Luke Feddersen
&bull;
</span>
<span class='type-sm'>IowaPreps</span>
<div class='type-sm'>
<a href='//twitter.com/iowapreps' target='_blank'>@iowapreps</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/iowapreps'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Iowa Preps ranks the top returning basketball players for this conference heading into the 2019-2020 season now!</p><p>SUBSCRIBERS: <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/">CLICK HERE TO READ THE ENTIRE ARTICLE!</a></p><p>--------------</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lexcg3degltejrsppkio','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/lexcg3degltejrsppkio')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lexcg3degltejrsppkio" alt="Lexcg3degltejrsppkio" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>What other coverage am I missing by not subscribing?<br></p><p>Top Class of 2022 Players</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/">Top Point Guards</a> - 8/21</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/">Top Wing Guards</a> - 8/22</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/">Top Wing Forwards</a> - 8/23</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/">Top Power Forwards</a> - 8/24</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/">Top Centers</a> - 8/25</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/"> Database</a> - 8/20</p><p> Player Rank by Conference</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/"> War Eagle</a> - 8/21</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/"> West Central</a> - 8/22</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/"> Upper Iowa</a> - 8/23</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/"> Western Valley</a> - 8/24</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/"> Western Iowa</a> - 8/25</p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-twin-lakes-conference-basketball-player-rankings-1">Twin Lakes</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-wamac-west-conference-basketball-player-rankings-1">WaMaC West</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-wamac-east-conference-basketball-player-rankings-1">WaMaC East</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-tri-rivers-east-conference-basketball-player-rankings-1">Tri Rivers East</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-tri-rivers-west-conference-basketball-player-rankings-1">Tri Rivers West</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-south-central-conference-basketball-player-rankings-1">South Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-south-iowa-cedar-east-conference-basketball-player-rankings-1">South Iowa Cedar East</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-south-iowa-cedar-west-conference-basketball-player-rankings-1">South Iowa Cedar West</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-southeast-conference-basketball-player-rankings-1">Southeast</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-top-of-iowa-east-conference-basketball-player-rankings-1">Top of Iowa East</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-top-of-iowa-west-conference-basketball-player-rankings-1">Top of Iowa West</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-siouxland-conference-basketball-player-rankings-1">Siouxland</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-seisc-north-conference-basketball-player-rankings-1"> SEISC North</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-seisc-south-conference-basketball-player-rankings-1"> SEISC South</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-nicl-east-conference-basketball-player-rankings-1">NICL East</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-nicl-west-conference-basketball-player-rankings-1">NICL West</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-pride-of-iowa-conference-basketball-player-rankings-1">Pride of Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-raccoon-river-conference-basketball-player-rankings-1">Raccoon River</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-river-valley-north-conference-basketball-player-rankings-1">River Valley North</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-river-valley-south-conference-basketball-player-rankings-1">River Valley South</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-rolling-valley-conference-basketball-player-rankings-1">Rolling Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-mvc-mississippi-conference-basketball-player-rankings-1">MVC Mississippi</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-mvc-valley-conference-basketball-player-rankings-1">MVC Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-mrc-conference-basketball-player-rankings-1">MRC</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-north-central-conference-basketball-player-rankings-1">North Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-northeast-iowa-conference-basketball-player-rankings-1">Northeast Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-mac-conference-basketball-player-rankings-1">MAC</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-lakes-conference-basketball-player-rankings-1">Lakes</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-little-hawkeye-conference-basketball-player-rankings-1">Little Hawkeye</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-heart-of-iowa-conference-basketball-player-rankings-1">Heart of Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-iowa-star-south-conference-basketball-player-rankings-1">Iowa Star South</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-bluegrass-conference-basketball-player-rankings-1">Bluegrass</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-ciml-central-conference-basketball-player-rankings-1">CIML Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-ciml-iowa-conference-basketball-player-rankings-1">CIML Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-ciml-metro-conference-basketball-player-rankings-1">CIML Metro</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-corner-conference-basketball-player-rankings-1">Corner</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-hawkeye-ten-conference-basketball-player-rankings-1">Hawkeye Ten</a></p><p>Top Class of 2020 Players</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-point-guards-in-2020-1">Top Point Guards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-wing-guards-in-2020-1">Top Wing Guards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-wing-forwards-in-2020-1">Top Wing Forwards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-power-forwards-in-2020-1">Top Power Forwards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-centers-in-2020-1">Top Centers</a></p><p> <a href="https://iowapreps.rivals.com/news/class-of-2020-basketball-top-prospect-database-8">Database</a></p><p>Top Class of 2021 Players</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-point-guards-in-2021-1">Top Point Guards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-wing-guards-in-2021-1"> Top Wing Guards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-wing-forwards-in-2021-1">Top Wing Forwards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-power-forwards-in-2021-1">Top Power Forwards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-centers-in-2021-1">Top Centers</a></p><p> <a href="https://iowapreps.rivals.com/news/class-of-2021-basketball-top-prospect-database-12">Database</a></p><p> All State Teams</p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-elite-first-team-all-state-1">Elite, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-junior-first-team-all-state-1">Junior, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-sophomore-first-team-all-state-1">Sophomore, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-freshmen-first-team-all-state-1">Freshmen, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-4a-first-team-all-state-1">4A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-3a-first-team-all-state-1">3A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-2a-first-team-all-state-1">2A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-1a-first-team-all-state-2">1A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-elite-third-team-all-state-1">Elite, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-junior-third-team-all-state-1">Junior, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-4a-second-team-all-state-1">Class 4A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-sophomore-second-team-all-state-1">Sophomore, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-freshmen-second-team-all-state-1">Freshman, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-elite-second-team-all-state-1">Elite, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-junior-second-team-all-state-1">Junior, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-freshmen-third-team-all-state-1">Freshmen, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-sophomore-third-team-all-state-1">Sophomore, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-sophomore-fourth-team-all-state-2">Sophomore, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-junior-fourth-team-all-state-2">Junior, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-junior-fifth-team-all-state-1">Junior, Fifth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-elite-fourth-team-all-state-1">Elite, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-elite-fifth-team-all-state-1">Elite, Fifth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-4a-third-team-all-state-1">4A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-3a-second-team-all-state-1">3A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-3a-third-team-all-state-1">3A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-2a-second-team-all-state-1">2A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-2a-third-team-all-state-1">2A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-1a-second-team-all-state-1">1A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-1a-third-team-all-state-1">1A, Third Team</a></p><p> 2019-2020 Early Preseason Rankings</p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-preseason-class-4a-basketball-rankings-version-2-0-1">Class 4A</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-preseason-class-3a-basketball-rankings-version-2-0-1">Class 3A</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-preseason-class-2a-basketball-rankings-version-2-0-1">Class 2A</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-2020-preseason-class-1a-basketball-rankings-version-2-0-1">Class 1A</a></p><p> Postseason Honors</p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-player-of-the-year-1">Player of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-freshman-of-the-year-1">Freshman of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-coach-of-the-year-1">Coach of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-4a-player-of-the-year">4A Player of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-3a-player-of-the-year">3A Player of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-2a-player-of-the-year">2A Player of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-class-1a-player-of-the-year">1A Player of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-senior-of-the-year">Senior of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-junior-of-the-year">Junior of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-high-school-basketball-sophomore-of-the-year">Sophomore of the Year</a></p><p> 2018-2019 Conference MVPs</p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-raccoon-river">Raccoon River</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-wamac-east">WaMac East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-wamac-west">WaMac West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-hawkeye-ten">Hawkeye Ten</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-ciml-central">CIML Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-ciml-iowa">CIML Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-ciml-metro">CIML Metro</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-mac-conference-1">MAC</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-mvc-valley-1">MVC Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-basketball-mvps-mvc-mississippi-1">MVC Mississippi</a></p><p> 2018-2019 Stock Risers</p><p> <a href="https://iowapreps.rivals.com/news/class-of-2019-basketball-stock-risers-3">Class of 2019</a></p><p> <a href="https://iowapreps.rivals.com/news/class-of-2020-basketball-stock-risers-1">Class of 2020</a></p><p> <a href="https://iowapreps.rivals.com/news/class-of-2021-basketball-stock-risers-1">Class of 2021</a></p><p> <a href="https://iowapreps.rivals.com/news/class-of-2022-basketball-stock-risers-1">Class of 2022</a></p><p> Midseason All State Teams</p><p> <a href="https://iowapreps.rivals.com/news/class-4a-midseason-all-state-basketball-first-team-8">4A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-3a-midseason-all-state-basketball-first-team-8">3A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-2a-midseason-all-state-basketball-first-team-8">2A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-1a-midseason-all-state-basketball-first-team-8">1A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-1a-midseason-all-state-basketball-second-team-8">1A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-4a-midseason-all-state-basketball-second-team-7">4A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-4a-midseason-all-state-basketball-third-team-1">4A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-3a-midseason-all-state-basketball-second-team-7">3A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-3a-midseason-all-state-basketball-third-team-1">3A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-2a-midseason-all-state-basketball-second-team-7">2A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-2a-midseason-all-state-basketball-third-team-1">2A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-1a-midseason-all-state-basketball-third-team-1">1A, Third Team</a></p><p>Top Class of 2019 Players</p><p> <a href="https://iowapreps.rivals.com/news/top-point-guards-in-2019-59">Top Point Guards</a></p><p> <a href="https://iowapreps.rivals.com/news/top-wing-guards-in-2019-43">Top Wing Guards</a></p><p> <a href="https://iowapreps.rivals.com/news/top-wing-forwards-in-2019-46">Top Wing Forwards</a></p><p> <a href="https://iowapreps.rivals.com/news/top-power-forwards-in-2019-57">Top Power Forwards</a></p><p> <a href="https://iowapreps.rivals.com/news/top-centers-in-2019-58">Top Centers</a></p><p> 2019 Player Rankings</p><p> Most Recruited Players in '19</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-1-5--3">Players 1-5</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-6-10--3">Players 6-10</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-11-15--3">Players 11-15</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-16-20--3">Players 16-20</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-21-25--3">Players 21-25</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-26-30--3">Players 26-30</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-31-35--3">Players 31-35</a></p><p> Preseason All State Teams</p><p> <a href="https://iowapreps.rivals.com/news/junior-preseason-all-state-basketball-first-team-11">Junior, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/sophomore-preseason-all-state-basketball-first-team-7">Sophomore, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/elite-preseason-all-state-basketball-first-team-8">Elite, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2a-preseason-all-state-basketball-first-team-10">2A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/1a-preseason-all-state-basketball-first-team-12">1A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/sophomore-preseason-all-state-basketball-second-team-7">Sophomore, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/4a-preseason-all-state-basketball-first-team-9">4A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/3a-preseason-all-state-basketball-first-team-9">3A, First Team</a></p><p> <a href="https://iowapreps.rivals.com/news/elite-preseason-all-state-basketball-second-team-8">Elite, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/junior-preseason-all-state-basketball-second-team-9">Junior, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/1a-preseason-all-state-basketball-second-team-9">1A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/4a-preseason-all-state-basketball-second-team-8">4A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/3a-preseason-all-state-basketball-second-team-10">3A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2a-preseason-all-state-basketball-second-team-9">2A, Second Team</a></p><p> <a href="https://iowapreps.rivals.com/news/elite-preseason-all-state-basketball-third-team-10">Elite, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/junior-preseason-all-state-basketball-third-team-7">Junior, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/sophomore-preseason-all-state-basketball-third-team-8">Sophomore, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/3a-preseason-all-state-basketball-third-team-9">3A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2a-preseason-all-state-basketball-third-team-9">2A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/1a-preseason-all-state-basketball-third-team-9">1A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/junior-preseason-all-state-basketball-fourth-team-6">Junior, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/sophomore-preseason-all-state-basketball-fourth-team-6">Sophomore, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/4a-preseason-all-state-basketball-third-team-9">4A, Third Team</a></p><p> <a href="https://iowapreps.rivals.com/news/elite-preseason-all-state-basketball-fourth-team-8">Elite, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/2a-preseason-all-state-basketball-fourth-team-3">2A, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/1a-preseason-all-state-basketball-fourth-team-3">1A, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/sophomore-preseason-all-state-basketball-fifth-team-6">Sophomore, Fifth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/4a-preseason-all-state-basketball-fourth-team-3">4A, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/3a-preseason-all-state-basketball-fourth-team-3">3A, Fourth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/elite-preseason-all-state-basketball-fifth-team-7">Elite, Fifth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/junior-preseason-all-state-basketball-fifth-team-6">Junior, Fifth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-1a-preseason-all-state-basketball-fifth-team-1">1A, Fifth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-4a-preseason-all-state-basketball-fifth-team">4A, Fifth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-3a-preseason-all-state-basketball-fifth-team">3A, Fifth Team</a></p><p> <a href="https://iowapreps.rivals.com/news/class-2a-preseason-all-state-basketball-fifth-team">2A, Fifth Team</a></p><p> 2018-2019 Conference Previews</p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-tri-rivers-east-basketball-conference-preview-1">Tri-Rivers East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-tri-rivers-west-basketball-conference-preview-1">Tri-Rivers West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-twin-lakes-basketball-conference-preview-1">Twin Lakes</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-southeast-basketball-conference-preview-1">Southeast</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-top-of-iowa-east-basketball-conference-preview-1">Top of Iowa East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-top-of-iowa-west-basketball-conference-preview-1">Top of Iowa West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-south-central-basketball-conference-preview-1">South Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-south-iowa-cedar-east-basketball-conference-preview-1">South Iowa Cedar East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-south-iowa-cedar-west-basketball-conference-preview-1">South Iowa Cedar West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-seisc-north-basketball-conference-preview-1">SEISC North</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-seisc-south-basketball-conference-preview-1">SEISC South</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-siouxland-basketball-conference-preview-1">Siouxland</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-river-valley-north-basketball-conference-preview-1">River Valley North</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-river-valley-south-basketball-conference-preview-1">River Valley South</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-rolling-valley-basketball-conference-preview-1">Rolling Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-western-valley-basketball-conference-preview-1">Western Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-northeast-iowa-basketball-conference-preview-1">Northeast Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-raccoon-river-basketball-conference-preview-1">Raccoon River</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-western-iowa-basketball-conference-preview-1">Western Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-pride-of-iowa-basketball-conference-preview-1">Pride of Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-north-central-basketball-conference-preview-1">North Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-north-iowa-cedar-east-basketball-conference-preview-1">North Iowa Cedar East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-north-iowa-cedar-west-basketball-conference-preview-1">North Iowa Cedar West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-west-central-basketball-conference-preview-1">West Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-mvc-mississippi-basketball-conference-preview-1">MVC Mississippi</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-mvc-valley-basketball-conference-preview-1">MVC Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-mrc-basketball-conference-preview-1">MRC</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-war-eagle-basketball-conference-preview-1">War Eagle</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-lakes-basketball-conference-preview-1">Lakes</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-little-hawkeye-basketball-conference-preview-1">Little Hawkeye</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-mac-basketball-conference-preview-1">MAC</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-wamac-west-basketball-conference-preview-1">WaMac West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-heart-of-iowa-basketball-conference-preview-1">Heart of Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-star-south-basketball-conference-preview-1">Iowa Star South</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-star-north-basketball-conference-preview-1">Iowa Star North</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-wamac-east-basketball-conference-preview-1">WaMaC East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-bluegrass-basketball-conference-preview-1">Bluegrass</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-corner-basketball-conference-preview-1">Corner</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-hawkeye-ten-basketball-conference-preview-1/">Hawkeye Ten</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-upper-iowa-basketball-conference-preview-1">Upper Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-ciml-central-basketball-conference-preview-1">CIML Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-ciml-iowa-basketball-conference-preview-1">CIML Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-ciml-metro-basketball-conference-preview-1">CIML Metro</a></p><p> 2018-2019 Player of the Year Candidates</p><p> <a href="https://iowapreps.rivals.com/news/class-4a-basketball-player-of-the-year-candidates-6">Class 4A</a></p><p> <a href="https://iowapreps.rivals.com/news/class-3a-basketball-player-of-the-year-candidates-6">Class 3A</a></p><p> <a href="https://iowapreps.rivals.com/news/class-2a-basketball-player-of-the-year-candidates-6">Class 2A</a></p><p> <a href="https://iowapreps.rivals.com/news/class-1a-basketball-player-of-the-year-candidates-6">Class 1A</a></p><p> Most Recruited Players in '20</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2020-1-5--1">Players 1-5</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2020-6-10--1">Players 6-10</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2020-11-15--1">Players 11-15</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2020-16-20--1">Players 16-20</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2020-21-25--1">Players 21-25</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2020-26-30--1">Players 26-30</a></p><p> Early Conference Previews</p><p> <a href="https://iowapreps.rivals.com/news/early-wamac-east-conference-basketball-preview-1">WaMac East</a></p><p> <a href="https://iowapreps.rivals.com/news/early-wamac-west-conference-basketball-preview-1">WaMac West</a></p><p> <a href="https://iowapreps.rivals.com/news/early-war-eagle-conference-basketball-preview-1">War Eagle</a></p><p> <a href="https://iowapreps.rivals.com/news/early-west-central-conference-basketball-preview-1"> West Central</a></p><p> <a href="https://iowapreps.rivals.com/news/early-western-iowa-conference-basketball-preview-1">Western Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/early-western-valley-conference-basketball-preview-1">Western Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/early-south-iowa-cedar-east-conference-basketball-preview-2">Top of Iowa West</a></p><p> <a href="https://iowapreps.rivals.com/news/early-tri-rivers-west-conference-basketball-preview-1">Tri-Rivers West</a></p><p> <a href="https://iowapreps.rivals.com/news/early-twin-lakes-conference-basketball-preview-1">Twin Lakes</a></p><p> <a href="https://iowapreps.rivals.com/news/early-upper-iowa-conference-basketball-preview-1">Upper Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/early-tri-rivers-east-conference-basketball-preview-1">Tri-Rivers East</a></p><p> <a href="https://iowapreps.rivals.com/news/early-southeast-conference-basketball-preview-1">Southeast</a></p><p> <a href="https://iowapreps.rivals.com/news/early-top-of-iowa-east-conference-basketball-preview-1">Top of Iowa East</a></p><p> <a href="https://iowapreps.rivals.com/news/early-south-iowa-cedar-east-conference-basketball-preview-1">South Iowa Cedar East</a></p><p> <a href="https://iowapreps.rivals.com/news/early-south-iowa-cedar-west-conference-basketball-preview-1">South Iowa Cedar West</a></p><p> <a href="https://iowapreps.rivals.com/news/early-mvc-mississippi-conference-basketball-preview-3">MVC Mississippi</a></p><p> <a href="https://iowapreps.rivals.com/news/early-seisc-south-conference-basketball-preview-1">SEISC South</a></p><p> <a href="https://iowapreps.rivals.com/news/early-seisc-north-conference-basketball-preview-1">SEISC North</a></p><p> <a href="https://iowapreps.rivals.com/news/early-rolling-valley-conference-basketball-preview-1">Rolling Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/early-siouxland-conference-basketball-preview-1">Siouxland</a></p><p> <a href="https://iowapreps.rivals.com/news/early-south-central-conference-basketball-preview-1">South Central</a></p><p> <a href="https://iowapreps.rivals.com/news/early-river-valley-north-conference-basketball-preview-1">River Valley North</a></p><p> <a href="https://iowapreps.rivals.com/news/early-river-valley-south-conference-basketball-preview-1">River Valley South</a></p><p> <a href="https://iowapreps.rivals.com/news/early-northeast-iowa-conference-basketball-preview-1">Northeast Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/early-pride-of-iowa-conference-basketball-preview-1">Pride of Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/early-raccoon-river-conference-basketball-preview-1">Raccoon River</a></p><p> <a href="https://iowapreps.rivals.com/news/early-north-iowa-cedar-east-conference-basketball-preview-1">North Iowa Cedar East</a></p><p> <a href="https://iowapreps.rivals.com/news/early-north-iowa-cedar-west-conference-basketball-preview-1">North Iowa Cedar West</a></p><p> <a href="https://iowapreps.rivals.com/news/early-mvc-valley-conference-basketball-preview-1">MVC Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/early-mrc-conference-basketball-preview-1">MRC</a></p><p> <a href="https://iowapreps.rivals.com/news/early-north-central-conference-basketball-preview-1">North Central</a></p><p> <a href="https://iowapreps.rivals.com/news/early-little-hawkeye-conference-basketball-preview-1">Little Hawkeye</a></p><p> <a href="https://iowapreps.rivals.com/news/early-iowa-star-south-conference-basketball-preview-1">Iowa Star South</a></p><p> <a href="https://iowapreps.rivals.com/news/early-mac-conference-basketball-preview-1">MAC</a></p><p> <a href="https://iowapreps.rivals.com/news/early-bluegrass-conference-basketball-preview-1">Bluegrass</a></p><p> <a href="https://iowapreps.rivals.com/news/early-ciml-metro-conference-basketball-preview">CIML Metro</a></p><p> <a href="https://iowapreps.rivals.com/news/early-corner-conference-basketball-preview-1">Corner</a></p><p> <a href="https://iowapreps.rivals.com/news/early-hawkeye-ten-conference-basketball-preview-1">Hawkeye Ten</a></p><p> <a href="https://iowapreps.rivals.com/news/early-heart-of-iowa-conference-basketball-preview-1">Heart of Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/early-iowa-star-north-conference-basketball-preview-1">Iowa Star North</a></p><p> <a href="https://iowapreps.rivals.com/news/early-lakes-conference-basketball-preview-1">Lakes</a></p><p> <a href="https://iowapreps.rivals.com/news/early-ciml-central-conference-basketball-preview-1">CIML Central</a></p><p> <a href="https://iowapreps.rivals.com/news/early-ciml-iowa-conference-basketball-preview-1">CIML Iowa</a></p><p> Most Recruited Players in '19</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-1-5--1">Players 1-5</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-6-10--1">Players 6-10</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-11-15--1">Players 11-15</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-16-20--1">Players 16-20</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-21-25--1">Players 21-25</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-26-30--1">Players 26-30</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-most-recruited-basketball-players-in-2019-31-35--1">Players 31-35</a></p><p> Conference Player Rank</p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-western-valley-basketball-player-rankings-1">Western Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-twin-lakes-basketball-player-rankings-1">Twin Lakes</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-upper-iowa-basketball-player-rankings-1">Upper Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-wamac-east-basketball-player-rankings-1">WaMac East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-wamac-west-basketball-player-rankings-1">WaMac West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-war-eagle-basketball-player-rankings-1">War Eagle</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-west-central-basketball-player-rankings-1">West Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-western-iowa-basketball-player-rankings-1">Western Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-south-iowa-cedar-east-basketball-player-rankings-1">South Iowa Cedar East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-south-iowa-cedar-west-basketball-player-rankings-1">South Iowa Cedar West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-southeast-basketball-player-rankings-1">Southeast</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-top-of-iowa-east-basketball-player-rankings-1">Top of Iowa East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-top-of-iowa-west-basketball-player-rankings-1">Top of Iowa West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-tri-rivers-east-basketball-player-rankings-1">Tri-Rivers East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-tri-rivers-west-basketball-player-rankings-1">Tri-Rivers West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-river-valley-north-basketball-player-rankings-1">River Valley North</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-river-valley-south-basketball-player-rankings-1">River Valley South</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-rolling-valley-basketball-player-rankings-1">Rolling Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-seisc-north-basketball-player-rankings-1">SEISC North</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-seisc-south-basketball-player-rankings-1">SEISC South</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-siouxland-basketball-player-rankings-1">Siouxland</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-south-central-basketball-player-rankings-1">South Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-mrc-basketball-player-rankings-1">MRC</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-north-central-basketball-player-rankings-1">North Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-north-iowa-cedar-east-basketball-player-rankings-1">North Iowa Cedar East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-north-iowa-cedar-west-basketball-player-rankings-1">North Iowa Cedar West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-northeast-iowa-basketball-player-rankings-1">Northeast Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-pride-of-iowa-basketball-player-rankings-1">Pride of Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-raccoon-river-basketball-player-rankings-1">Raccoon River</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-star-north-basketball-player-rankings-1">Iowa Star North</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-iowa-star-south-basketball-player-rankings-1">Iowa Star South</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-lakes-basketball-player-rankings-1">Lakes</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-little-hawkeye-basketball-player-rankings-1">Little Hawkeye</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-mac-basketball-player-rankings-1">MAC</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-mvc-mississippi-basketball-player-rankings-1">MVC Mississippi</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-mvc-valley-basketball-player-rankings-1">MVC Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-bluegrass-basketball-player-rankings-1">Bluegrass</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-ciml-central-basketball-player-rankings-1">CIML Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-ciml-iowa-basketball-player-rankings-1">CIML Iowa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-ciml-metro-basketball-player-rankings-1">CIML Metro</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-corner-basketball-player-rankings-1">Corner</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-hawkeye-ten-basketball-player-rankings-1">Hawkeye Ten</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-heart-of-iowa-basketball-player-rankings-1">Heart of Iowa</a></p><p> Early 2018-2019 Team Rankings</p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-preseason-4a-basketball-rankings-version-2-0-1">Class 4A</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-preseason-3a-basketball-rankings-version-2-0-1">Class 3A</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-preseason-2a-basketball-rankings-version-2-0-1">Class 2A</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-2019-preseason-1a-basketball-rankings-version-2-0-1">Class 1A</a></p><p>  Elite Player Rankings</p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/">Top 180 in Players 2019</a></p><p> <a href="https://iowapreps.forums.rivals.com/threads/boys-basketball-player-rankings-top-players-by-position-more.4106/">Top 110 in Players 2020</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://iowapreps.rivals.com/news/2019-2020-upper-iowa-conference-basketball-player-rankings-1/printable' site-name='IowaPreps'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' scoreboard-photos-id='15106' scoreboard-scores-id='15105' site='{"id":54,"legacy_id":978,"name":"IowaPreps","friendly_name":"Iowa HS Sports","annual_discount":null,"subdomain":"iowapreps","primary_color":"000000","secondary_color":"b22222","font_color":"ffffff","short_name":"iowapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81735490-1"}' twitter-feed='{"id":54,"site_id":54,"handle":null,"list_name":null,"created_at":"2016-02-01T12:24:57.618-06:00","updated_at":"2016-02-01T12:24:57.618-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://iowapreps.rivals.com/news/2019-2020-upper-iowa-conference-basketball-player-rankings-1/printable' site-name='IowaPreps'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719658', 'https://iowapreps.rivals.com/news/2019-2020-upper-iowa-conference-basketball-player-rankings-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "2019-2020 Upper Iowa Conference Basketball Player Rankings";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("iowapreps", 2068141, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719658",
    c7: "https://iowapreps.rivals.com/news/2019-2020-upper-iowa-conference-basketball-player-rankings-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fiowapreps.rivals.com%2Fnews%2F2019-2020-upper-iowa-conference-basketball-player-rankings-1&c5=2022719658&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
