<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":253,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81735490-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>IowaPreps.com  -  Top Returning A, District 9 Defensive Players</title>
<meta content='IowaPreps.com  -  Top Returning A, District 9 Defensive Players' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-777e4617a332b0edbd46aefde31cf5a7ee80cfa1da4333d1830186766d27380a.css" />

<script src="https://cdn.rivals.com/production/assets/lib-335ebbad2410a22329c6b1ee956d2463e04adc67f694cef41c3327b5596dae95.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-f5991cfcc3561351e9984cebd1447498bd5e4f896ec08ca4078bd2c997014cb4.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="0SyNYRIAxZtc9Nm3FUzo/mL53v90/Xm51nVMzHuKHHKVfcnMkS2GEsQ1fNnJm6oiv43GZXZgXkrYQCUlwCjAFw==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        forumsPath: "https://iowapreps.forums.rivals.com",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://iowapreps.rivals.com/news/top-returning-a-district-9-defensive-players-1' property='og:url'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/wtgrmq231d9fupfklgm8' property='og:image'>
<meta content='Iowa Preps takes an inside look at the top returning defensive players returning in this district now!' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-05-06 14:00:00 -0500' property='article:published_time'>
<meta content='2018-04-26 06:27:07 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "iowapreps.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='iowapreps contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .iowapreps #programming > h1 {
      background-color: #000000 !important; } }
  .iowapreps > header .notification-link .count-container {
    background-color: #000000 !important; }
  .iowapreps > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .iowapreps > header .wrapper-container {
        border-bottom: 5px solid #b22222 !important; } }
  .iowapreps > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .iowapreps > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .iowapreps > header .invalid-email-banner a:hover {
      color: #b22222; }
  @media screen and (max-width: 767px) {
    .iowapreps > header .mobile-header {
      background-color: #b22222 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .iowapreps > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .iowapreps > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .iowapreps > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .iowapreps > header .nav-row > ul,
    .iowapreps > header .third-nav {
      background-color: white !important; }
    .iowapreps > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .iowapreps > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #b22222; }
  
  .site-secondary-background-color {
    background-color: #b22222; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #b22222; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Iowa HS Sports" class="school-header" href="//iowapreps.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/mvavgkj1liboqerv0d8s" alt="Mvavgkj1liboqerv0d8s" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//iowapreps.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;iowapreps&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//iowapreps.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;iowapreps&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719658,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Top Returning A, District 9 Defensive Players"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Top Returning A, District 9 Defensive Players' name='twitter:title'>
<meta content='Iowa Preps takes an inside look at the top returning defensive players returning in this district now!' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wtgrmq231d9fupfklgm8' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init="init(nil, 54, nil, true, 214); subdomain = 'iowapreps'; aolPlayerId = '58e686759efa8936610b8215'; aolCompanyId = '58e68374c7480e728bcc385f'">
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList'>
<div class='article' ng-if='content.type != "Tweet"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' ng-class="{'indent': content.kind === 'premium'}" ng-href='{{content.url}}'>
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.premium'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' ng-href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://iowapreps.rivals.com/news/top-returning-a-district-9-defensive-players-1' background-color='#000000' base-api-url='https://iowapreps.forums.rivals.com/' homepage='false' message-board-url='iowapreps.forums.rivals.com' pub-ad='null' size='size' space-id='2022719658' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://iowapreps.rivals.com/news/top-returning-a-district-9-defensive-players-1/printable' site-name='IowaPreps.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-05-06 14:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917591/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Top Returning A, District 9 Defensive Players</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Luke Feddersen
&bull;
</span>
<span class='type-sm'>IowaPreps.com</span>
<div class='type-sm'>
<a href='//twitter.com/iowapreps' target='_blank'>@iowapreps</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/iowapreps'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Iowa Preps takes an inside look at the top returning defensive players returning in this district now!</p><p>SUBSCRIBERS: <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">CLICK HERE TO READ THE ENTIRE ARTICLE!</a></p><p>--------------------------------------------------</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hpzunm9hvd3ylxmpr06q)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hpzunm9hvd3ylxmpr06q" alt="Hpzunm9hvd3ylxmpr06q" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>What other coverage am I missing by not subscribing?<br></p><p> Top 10 Candidates in 2021</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Part 1</a> - 4/30 </p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Part 2</a> - 5/1</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Part 3</a> - 5/2</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Part 4</a> - 5/3</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Part 5</a> - 5/4</p><p>Top Players in Class of 2020</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-quarterbacks-in-2020-5">Top Quarterbacks</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-running-backs-in-2020-5">Top Running Backs</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-wide-receivers-in-2020-5"> Top Wide Receivers</a></p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top Offensive Guards</a> - 4/30</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top Offensive Tackles</a> - 5/1</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top Defensive Ends</a> - 5/2</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top Defensive Tackles</a> - 5/3</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top Linebackers</a> - 5/6</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-defensive-backs-in-2020-5"> Top Defensive Backs</a></p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top Kickers</a> - 5/6</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top Punters</a> - 5/5</p><p> 2018 Preseason Rankings</p><p> <a href="https://iowapreps.rivals.com/news/2018-preseason-class-4a-football-rankings-version-2-0-1">Class 4A</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-preseason-class-3a-football-rankings-version-2-0-1">Class 3A</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-preseason-class-2a-football-rankings-version-2-0-1">Class 2A</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-preseason-class-1a-football-rankings-version-2-0-1">Class 1A</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-preseason-class-a-football-rankings-version-2-0-1">Class A</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-preseason-8-man-football-rankings-version-2-0-1">8-Man</a></p><p> 2018 Top 4A Returning Players by District</p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-7-offensive-players-3">4A, D7 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-7-defensive-players-3">4A, D7 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-6-offensive-players-3">4A, D6 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-4a-district-6-defensive-players">4A, D6 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-5-offensive-players-3">4A, D5 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-4a-district-5-defensive-players">4A, D5 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-4-offensive-players-3">4A, D4 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-4-defensive-players-3">4A, D4 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-3-defensive-players-3">4A, D3 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-4a-district-3-offensive-players">4A, D3 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-4a-district-2-defensive-players">4A, D2 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-2-offensive-players-3">4A, D2 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-1-offensive-players-3">4A, D1 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-4a-district-1-defensive-players-3">4A, D1 Defense</a></p><p> 2018 Top 3A Returning Players by District</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> 3A, D8 Offense</a> - 5/1</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> 3A, D8 Defense</a> - 5/1</p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-7-offensive-players-3">3A, D7 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-7-defensive-players-3">3A, D7 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-6-offensive-players-3">3A, D6 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-3a-district-6-defensive-players">3A, D6 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-5-offensive-players-3">3A, D5 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-3a-district-5-defensive-players">3A, D5 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-4-offensive-players-3">3A, D4 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-3a-district-4-defensive-players">3A, D4 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-3-defensive-players-3">3A, D3 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-3a-district-3-offensive-players">3A, D3 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-3a-district-2-defensive-players"> 3A, D2 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-2-offensive-players-3">3A, D2 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-1-offensive-players-3">3A, D1 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-3a-district-1-defensive-players-3">3A, D1 Defense</a></p><p> 2018 Top 2A Returning Players by District</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> 2A, D8 Offense</a> - 5/2</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> 2A, D8 Defense</a> - 5/2</p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-7-offensive-players-3">2A, D7 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-7-defensive-players-3">2A, D7 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-6-offensive-players-3">2A, D6 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-2a-district-6-defensive-players">2A, D6 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-5-offensive-players-3">2A, D5 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-2a-district-5-defensive-players">2A, D5 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-4-offensive-players-3">2A, D4 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-2a-district-4-defensive-players">2A, D4 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-3-defensive-players-3">2A, D3 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-2a-district-3-offensive-players">2A, D3 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-2a-district-2-defensive-players">2A, D2 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-2-offensive-players-3">2A, D2 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-1-offensive-players-3">2A, D1 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-2a-district-1-defensive-players-3">2A, D1 Defense</a></p><p> 2018 Top 1A Returning Players by District</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> 1A, D8 Offense</a> - 5/3</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> 1A, D8 Defense</a> - 5/3</p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-7-offensive-players-3">1A, D7 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-7-defensive-players-3">1A, D7 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-6-offensive-players-3">1A, D6 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-1a-district-6-defensive-players">1A, D6 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-5-offensive-players-3">1A, D5 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-1a-district-5-defensive-players">1A, D5 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-4-offensive-players-3">1A, D4 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-1a-district-4-defensive-players">1A, D4 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-3-defensive-players-3">1A, D3 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-1a-district-3-offensive-players"> 1A, D3 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-1a-district-2-defensive-players">1A, D2 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-2-offensive-players-3">1A, D2 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-1-defensive-players-3">1A, D1 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-1a-district-1-offensive-players-3">1A, D1 Offense</a></p><p> 2018 Top A Returning Players by District</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> A, D9 Offense</a> - 5/6</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> A, D9 Defense</a> - 5/6</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> A, D8 Offense</a> - 5/4</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> A, D8 Defense</a> - 5/4</p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-7-offensive-players-3">A, D7 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-7-defensive-players-3">A, D7 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-6-offensive-players-3">A, D6 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-a-district-6-defensive-players">A, D6 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-5-offensive-players-3">A, D5 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-a-district-5-defensive-players">A, D5 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-4-offensive-players-3">A, D4 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-a-district-4-defensive-players">A, D4 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-3-defensive-players-3">A, D3 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-a-district-3-offensive-players-1">A, D3 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-class-a-district-2-defensive-players">A, D2 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-2-offensive-players-2">A, D2 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-1-defensive-players-3">A, D1 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-a-district-1-offensive-players-2">A, D1 Offense</a></p><p> 2018 Top 8-Man Returning Players by District</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> 8-Man, D8 Offense</a> - 5/5</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> 8-Man, D8 Defense</a> - 5/5</p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-7-offensive-players-1">8-Man, D7 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-7-defensive-players-1">8-Man, D7 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-6-offensive-players-1">8-Man, D6 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-6-defensive-players-1">8-Man, D6 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-5-offensive-players-1">8-Man, D5 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-5-defensive-players-1">8-Man, D5 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-4-offensive-players-1">8-Man, D4 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-4-defensive-players-1">8-Man, D4 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-3-defensive-players-1">8-Man, D3 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-3-offensive-players-1">8-Man, D3 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-2-defensive-players-1">8-Man, D2 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-2-offensive-players-1">8-Man, D2 Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-1-defensive-players-1">8-Man, D1 Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/top-returning-8-man-district-1-offensive-players-1">8-Man, D1 Offense</a></p><p> Top Players in Class of 2021</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-quarterbacks-in-2021-3">Top Quarterbacks</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-running-backs-in-2021-2">Top Running Backs</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-wide-receivers-in-2021-3">Top Wide Receivers</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-offensive-linemen-in-2021-1">Top Offensive Linemen</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-defensive-linemen-in-2021-3">Top Defensive Linemen</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-linebackers-in-2021-3">Top Linebackers</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-defensive-backs-in-2021-3">Top Defensive Backs</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-kickers-in-2021-1">Top Kickers</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-punters-in-2021-1">Top Punters</a></p><p> Early 2018 2A Previews</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> Centerville</a> - 4/30</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> Central Lee</a> - 5/1</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> Central Lyon/George-Little Rock</a> - 5/2</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> Chariton</a> - 5/3</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> Cherokee</a> - 5/4</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> Clarinda</a> - 5/5</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/"> Clarion-Goldfield-Dows/CAL</a> - 5/6</p><p> <a href="https://iowapreps.rivals.com/news/2018-albia-off-season-preview-1">Albia</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-anamosa-off-season-preview-1">Anamosa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-aplington-parkersburg-off-season-preview-1">Aplington-Parkersburg</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-beckman-catholic-off-season-preview-1">Beckman Catholic</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-boyden-hull-rock-valley-off-season-preview-1">Boyden-Hull/Rock Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-camanche-off-season-preview-1">Camanche</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-cascade-off-season-preview-1">Cascade</a></p><p> Early 2018 3A Previews</p><p> <a href="https://iowapreps.rivals.com/news/2018-adm-off-season-football-team-preview">ADM</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-algona-off-season-football-team-preview">Algona</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-atlantic-off-season-football-team-preview">Atlantic</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-ballard-off-season-football-team-preview">Ballard</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-benton-off-season-football-team-preview">Benton</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-bishop-heelan-off-season-football-team-preview">Bishop Heelan</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-bondurant-farrar-off-season-football-team-preview">Bondurant-Farrar</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-boone-off-season-football-team-preview">Boone</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-carlisle-off-season-football-team-preview">Carlisle</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-carroll-off-season-football-team-preview">Carroll</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-center-point-urbana-off-season-football-team-preview">Center Point-Urbana</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-charles-city-off-season-football-team-preview">Charles City</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-clear-creek-amana-off-season-football-team-preview">Clear Creek-Amana</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-creston-off-season-football-team-preview">Creston</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-dallas-center-grimes-off-season-football-team-preview">Dallas Center-Grimes</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-davenport-assumption-off-season-football-team-preview">Davenport Assumption</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-decorah-off-season-football-team-preview">Decorah</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-dewitt-off-season-football-team-preview">DeWitt</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-denison-schleswig-off-season-football-team-preview">Denison-Schleswig</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-fairfield-off-season-football-team-preview">Fairfield</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-fort-madison-off-season-football-team-preview">Fort Madison</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-gilbert-off-season-football-team-preview">Gilbert</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-glenwood-off-season-football-team-preview">Glenwood</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-greene-county-off-season-football-team-preview">Greene County</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-grinnell-off-season-football-team-preview">Grinnell</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-harlan-off-season-football-team-preview">Harlan</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-humboldt-off-season-football-team-preview">Humboldt</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-independence-off-season-football-team-preview">Independence</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-iowa-falls-alden-off-season-preview-1">Iowa Falls-Alden</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-keokuk-off-season-preview-1">Keokuk</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-knoxville-off-season-preview-1">Knoxville</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-lemars-off-season-preview-1">LeMars</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-maquoketa-off-season-preview-1">Maquoketa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-marion-off-season-preview-1">Marion</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-mount-pleasant-off-season-preview-1">Mount Pleasant</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-nevada-off-season-preview-1">Nevada</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-norwalk-off-season-preview-1">Norwalk</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-north-polk-off-season-preview-1">North Polk</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-oskaloosa-off-season-preview-1">Oskaloosa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-pella-off-season-preview-1">Pella</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-perry-off-season-preview-1">Perry</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-sergeant-bluff-luton-off-season-preview-1">Sergeant Bluff-Luton</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-solon-off-season-preview-1">Solon</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-south-tama-off-season-preview-1">South Tama</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-spencer-off-season-preview-1">Spencer</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-spirit-lake-off-season-preview-1">Spirit Lake</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-storm-lake-off-season-preview-1">Storm Lake</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-vinton-shellsburg-off-season-preview-1">Vinton-Shellsburg</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-dubuque-wahlert-off-season-preview-1">Dubuque Wahlert</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-waverly-shell-rock-off-season-preview-1">Waverly-Shell Rock</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-washington-off-season-preview-1">Washington</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-webster-city-off-season-preview-1">Webster City</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-west-burlington-notre-dame-off-season-preview-1">West Burlington/Notre Dame</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-west-delaware-off-season-preview-1">West Delaware</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-winterset-off-season-preview-1">Winterset</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-cedar-rapids-xavier-off-season-preview-1">Xavier, Cedar Rapids</a></p><p> 2018 District Favorites</p><p> <a href="https://iowapreps.rivals.com/news/early-class-4a-district-predictions-1">Class 4A</a></p><p> <a href="https://iowapreps.rivals.com/news/early-class-3a-district-predictions-1">Class 3A</a></p><p> <a href="https://iowapreps.rivals.com/news/early-class-2a-district-predictions-2">Class 2A</a></p><p> <a href="https://iowapreps.rivals.com/news/early-class-1a-district-predictions-2">Class 1A</a></p><p> <a href="https://iowapreps.rivals.com/news/early-class-a-district-predictions-1">Class A</a></p><p> <a href="https://iowapreps.rivals.com/news/early-8-man-district-predictions-1">8-Man</a></p><p> Top 10 Candidates in 2020</p><p> <a href="https://iowapreps.rivals.com/news/top-10-football-candidates-in-2020-part-1-1">Part 1</a></p><p> <a href="https://iowapreps.rivals.com/news/top-10-football-candidates-in-2020-part-2-1">Part 2</a></p><p> <a href="https://iowapreps.rivals.com/news/top-10-football-candidates-in-2020-part-3-1">Part 3</a></p><p> <a href="https://iowapreps.rivals.com/news/top-10-football-candidates-in-2020-part-4-1">Part 4</a></p><p> <a href="https://iowapreps.rivals.com/news/top-10-football-candidates-in-2020-part-5-1">Part 5</a></p><p> <a href="https://iowapreps.rivals.com/news/top-10-football-candidates-in-2020-part-6-1">Part 6</a></p><p> <a href="https://iowapreps.rivals.com/news/top-10-football-candidates-in-2020-part-7-1">Part 7</a></p><p> Final All State Teams</p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-elite-first-team-defense">Elite First Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-junior-first-team-defense-1">Junior First Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-sophomore-first-team-defense-1">Soph First Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-freshmen-first-team-defense-1">Freshmen First Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-elite-first-team-offense-1">Elite First Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-junior-first-team-offense-1">Junior First Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-sophomore-first-team-offense-1">Soph First Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-sophomore-second-team-defense-1">Soph Second Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-freshmen-first-team-offense-1">Frosh First Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-elite-second-team-defense-1">Elite Second Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-elite-second-team-offense-1">Elite Second Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-sophomore-second-team-offense-1"> Soph Second Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-junior-second-team-offense-1">Junior Second Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-sophomore-third-team-offense-1">Soph Third Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-sophomore-third-team-defense-1">Soph Third Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-freshmen-second-team-offense-1">Frosh Second Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-freshmen-second-team-defense-1">Frosh Second Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-elite-third-team-defense-1">Elite Third Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-elite-third-team-offense-1">Elite Third Team Offense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-junior-second-team-defense-1">Junior Second Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-junior-third-team-defense-1">Junior Third Team Defense</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-all-state-football-junior-third-team-offense-1">Junior Third Team Offense</a></p><p> Postseason Honors</p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-offensive-lineman-of-the-year-1">Sophomore Offensive Lineman of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-defensive-lineman-of-the-year-1">Sophomore Defensive Lineman of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-linebacker-of-the-year-1">Sophomore Linebacker of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-defensive-back-of-the-year-1">Sophomore Defensive Back of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-kicker-of-the-year-1">Sophomore Kicker of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-punter-of-the-year-1">Sophomore Punter of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-quarterback-of-the-year-1">Sophomore Quarterback of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-running-back-of-the-year-1">Sophomore Running Back of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-wide-receiver-of-the-year-1">Sophomore Wide Receiver of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-defensive-back-of-the-year-1">Junior Defensive Back of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-kicker-of-the-year-1">Junior Kicker of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-punter-of-the-year-1">Junior Punter of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-quarterback-of-the-year-1">Junior Quarterback of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-running-back-of-the-year-1">Junior Running Back of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-wide-receiver-of-the-year-1">Junior Wide Receiver of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-offensive-lineman-of-the-year-1">Junior Offensive Lineman of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-defensive-lineman-of-the-year-1">Junior Defensive Lineman of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-linebacker-of-the-year-1">Junior Linebacker of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-wide-receiver-of-the-year-1">Wide Receiver of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-offensive-lineman-of-the-year-1">Offensive Lineman of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-defensive-lineman-of-the-year-1"> Defensive Lineman of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-linebacker-of-the-year-1">Linebacker of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-defensive-back-of-the-year-1">Defensive Back of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-kicker-of-the-year-1">Kicker of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-punter-of-the-year-1">Punter of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-senior-of-the-year-1">Senior of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-junior-of-the-year-1">Junior of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-sophomore-of-the-year-1">Soph of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-freshman-of-the-year-1">Freshman of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-coach-of-the-year-1">Coach of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-quarterback-of-the-year-1">Quarterback of the Year</a></p><p> <a href="https://iowapreps.rivals.com/news/2017-iowa-preps-football-running-back-of-the-year-1">Running Back of the Year</a></p><p> Early 2018 4A Previews</p><p> <a href="https://iowapreps.rivals.com/news/2018-ames-off-season-preview-1">Ames</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-ankeny-off-season-preview-1">Ankeny</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-ankeny-centennial-off-season-preview-1">Ankeny Centennial</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-bettendorf-off-season-preview-1">Bettendorf</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-burlington-off-season-preview-1">Burlington</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-cedar-falls-off-season-preview-1">Cedar Falls</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-cedar-rapids-jefferson-off-season-preview-1">Cedar Rapids Jefferson</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-cedar-rapids-jefferson-off-season-preview-1"> Cedar Rapids Jefferson</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-cedar-rapids-kennedy-off-season-preview-1">Cedar Rapids Kennedy</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-cedar-rapids-prairie-off-season-football-team-preview">Cedar Rapids Prairie</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-cedar-rapids-washington-off-season-preview-1">Cedar Rapids Washington</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-clinton-off-season-preview-1">Clinton</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-council-bluffs-abraham-lincoln-off-season-preview-1">Council Bluffs Abraham Lincoln</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-council-bluffs-thomas-jefferson-off-season-preview-1"> Council Bluffs Thomas Jefferson</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-davenport-central-off-season-preview-1">Davenport Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-davenport-north-off-season-preview-1">Davenport North</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-des-moines-north-off-season-preview-1">Des Moines North</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-des-moines-roosevelt-off-season-preview-1">Des Moines Roosevelt</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-dowling-catholic-off-season-preview-1">Dowling Catholic</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-davenport-west-off-season-football-team-preview">Davenport West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-des-moines-east-off-season-football-team-preview">Des Moines East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-des-moines-hoover-off-season-football-team-preview">Des Moines Hoover</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-des-moines-lincoln-off-season-football-team-preview">Des Moines Lincoln</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-dubuque-hempstead-off-season-football-team-preview">Dubuque Hempstead</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-dubuque-senior-off-season-football-team-preview">Dubuque Senior</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-fort-dodge-off-season-football-team-preview">Fort Dodge</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-indianola-off-season-football-team-preview">Indianola</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-iowa-city-high-off-season-football-team-preview">Iowa City High</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-iowa-city-west-off-season-preview-1">Iowa City West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-johnston-off-season-football-team-preview">Johnston</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-lewis-central-off-season-football-team-preview">Lewis Central</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-linn-mar-off-season-football-team-preview">Linn-Mar</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-marshalltown-off-season-football-team-preview">Marshalltown</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-mason-city-off-season-football-team-preview">Mason City</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-muscatine-off-season-football-team-preview">Muscatine</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-newton-off-season-football-team-preview">Newton</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-north-scott-off-season-football-team-preview">North Scott</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-ottumwa-off-season-football-team-preview">Ottumwa</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-pleasant-valley-off-season-football-team-preview">Pleasant Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-sioux-city-east-off-season-football-team-preview">Sioux City East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-sioux-city-west-off-season-football-team-preview">Sioux City West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-southeast-polk-off-season-football-team-preview">Southeast Polk</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-urbandale-off-season-football-team-preview">Urbandale</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-waterloo-east-off-season-football-team-preview">Waterloo East</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-waterloo-west-off-season-football-team-preview">Waterloo West</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-waukee-off-season-football-team-preview">Waukee</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-west-des-moines-valley-off-season-football-team-preview">West Des Moines Valley</a></p><p> <a href="https://iowapreps.rivals.com/news/2018-western-dubuque-off-season-football-team-preview">Western Dubuque</a></p><p> Top Players in Class of 2019</p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-quarterbacks-in-2019-4">Top Quarterbacks</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-running-backs-in-2019-4">Top Running Backs</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-wide-receivers-in-2019-4">Top Wide Receivers</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-tight-ends-in-2019-1">Top Tight Ends</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-offensive-guards-centers-in-2019">Top Offensive Guards</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-offensive-tackles-in-2019-1">Top Offensive Tackles</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-defensive-ends-in-2019-1">Top Defensive Ends</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-defensive-tackles-in-2019-1">Top Defensive Tackles</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-linebackers-in-2019-4">Top Linebackers</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-defensive-backs-in-2019-4">Top Defensive Backs</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-kickers-in-2019-2">Top Kickers</a></p><p> <a href="https://iowapreps.rivals.com/news/iowa-s-top-punters-in-2019-1">Top Punters</a></p><p> Top Player Databases</p><p> <a href="https://iowapreps.rivals.com/news/class-of-2018-top-football-prospect-database-13"> Class of 2018</a></p><p> <a href="https://iowapreps.rivals.com/news/2019-top-football-prospect-database-11">Class of 2019</a></p><p> <a href="https://iowapreps.rivals.com/news/2020-top-football-prospect-database-3">Class of 2020</a></p><p> Elite Player Rankings</p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top 255 Players in 2018</a></p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top 200 Players in 2019</a></p><p> <a href="https://iowapreps.forums.rivals.com/threads/football-player-rankings-top-players-by-position-more.4090/">Top 100 Players in 2020</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://iowapreps.rivals.com/news/top-returning-a-district-9-defensive-players-1/printable' site-name='IowaPreps.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' scoreboard-photos-id='15106' scoreboard-scores-id='15105' site='{"id":54,"legacy_id":978,"name":"IowaPreps.com","friendly_name":"Iowa HS Sports","annual_discount":null,"subdomain":"iowapreps","primary_color":"000000","secondary_color":"b22222","font_color":"ffffff","short_name":"iowapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81735490-1"}' twitter-feed='{"id":54,"site_id":54,"handle":null,"list_name":null,"created_at":"2016-02-01T12:24:57.618-06:00","updated_at":"2016-02-01T12:24:57.618-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://iowapreps.rivals.com/news/top-returning-a-district-9-defensive-players-1/printable' site-name='IowaPreps.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719658', 'https://iowapreps.rivals.com/news/top-returning-a-district-9-defensive-players-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Top Returning A, District 9 Defensive Players";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://iowapreps.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719658",
    c7: "https://iowapreps.rivals.com/news/top-returning-a-district-9-defensive-players-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fiowapreps.rivals.com%2Fnews%2Ftop-returning-a-district-9-defensive-players-1&c5=2022719658&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
